Announcement

Collapse
No announcement yet.

First steps difficulty

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • First steps difficulty

    Hello, first steps done, I updated firmware but SigmaKey software keeps telling me
    Code:
    SigmaKey v.2.12.01 Looking for S-Card... Not found (card readers searched: 1 of 1) Please connect SigmaKey/Box
    Here I press "Update S-Card firmware" and it says:

    Code:
    SigmaKey v.2.12.01 Looking for S-Card... Not found (card readers searched: 1 of 1) Please connect SigmaKey/Box S-Card: 590546730 Sigma dongle, v 2.12 Your Sigma dongle is up to date and does not need to be updated
    Please note that I canNOT leave this screen, as it keeps telling me "Please connect SigmaKey/Box"...

    In the folder SigmaBox Drivers, there is a readme file that says that I must install first FTDI drivers and then SigmaBox drivers. But in the First steps only Card reader drivers are mentioned, so it appears to be necessary FTDI drivers also?

    And how to install FTDI drivers?

    Thank you
    Last edited by gfm755; 2015-07-11, 17:52.
Working...
X